<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US"> <![endif]-->
<html class="no-js flexbox" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />

		<title>NYC Schools Ban Zoom - Cybersecurity/Privacy Experts Comment | Information Security Buzz</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NYC Schools Ban Zoom - Cybersecurity/Privacy Experts Comment | Information Security Buzz" />
<meta property="og:description" content="Over the weekend, it was reported that Schools in New York City are moving away from using the video conference app Zoom after a review of security concerns. The city&#8217;s Department of Education is directing schools to &#8220;move away from using Zoom as soon as possible,&#8221; Danielle Filson, a department spokeswoman, told CNN in a &hellip;" />
<meta property="og:url" content="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/" />
<meta property="og:site_name" content="Information Security Buzz" />
<meta property="article:publisher" content="https://www.facebook.com/InfoSecBuzz" />
<meta property="article:section" content="Expert Comments" />
<meta property="article:published_time" content="2020-04-08T12:23:44+00:00" />
<meta property="og:image" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/cybersecurity-2.jpg" />
<meta property="og:image:secure_url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/cybersecurity-2.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Over the weekend, it was reported that Schools in New York City are moving away from using the video conference app Zoom after a review of security concerns. The city&#8217;s Department of Education is directing schools to &#8220;move away from using Zoom as soon as possible,&#8221; Danielle Filson, a department spokeswoman, told CNN in a &hellip;" />
<meta name="twitter:title" content="NYC Schools Ban Zoom - Cybersecurity/Privacy Experts Comment | Information Security Buzz" />
<meta name="twitter:site" content="@Info_Sec_Buzz" />
<meta name="twitter:image" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/cybersecurity-2.jpg" />
<meta name="twitter:creator" content="@Info_Sec_Buzz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationsecuritybuzz.com/#organization","name":"Information Security Buzz","url":"https://www.informationsecuritybuzz.com/","sameAs":["https://www.facebook.com/InfoSecBuzz","https://www.linkedin.com/company/information-security-buzz/","https://www.youtube.com/channel/UCtfofFm4HDfeNxJnyzq1K6g","https://www.pinterest.com/infosecbuzz/","https://twitter.com/Info_Sec_Buzz"],"logo":{"@type":"ImageObject","@id":"https://www.informationsecuritybuzz.com/#logo","inLanguage":"en-US","url":"https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-logo-9Asset-7-1.png","width":1478,"height":1194,"caption":"Information Security Buzz"},"image":{"@id":"https://www.informationsecuritybuzz.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationsecuritybuzz.com/#website","url":"https://www.informationsecuritybuzz.com/","name":"Information Security Buzz","inLanguage":"en-US","description":"Experts Comments on Information Security News","publisher":{"@id":"https://www.informationsecuritybuzz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.informationsecuritybuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#primaryimage","inLanguage":"en-US","url":"https://www.informationsecuritybuzz.com/wp-content/uploads/cybersecurity-2.jpg","width":900,"height":600},{"@type":"WebPage","@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#webpage","url":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/","name":"NYC Schools Ban Zoom - Cybersecurity/Privacy Experts Comment | Information Security Buzz","isPartOf":{"@id":"https://www.informationsecuritybuzz.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#primaryimage"},"datePublished":"2020-04-08T12:23:44+00:00","dateModified":"2020-04-08T12:23:44+00:00","breadcrumb":{"@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/"]}]},{"@type":"BreadcrumbList","@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationsecuritybuzz.com/","url":"https://www.informationsecuritybuzz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/","url":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/","name":"NYC Schools Ban Zoom &#8211; Cybersecurity/Privacy Experts Comment"}}]},{"@type":"Article","@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#article","isPartOf":{"@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#webpage"},"author":{"@id":"https://www.informationsecuritybuzz.com/#/schema/person/6293b68c70d91a3cef5d7a75b55dd8c7"},"headline":"NYC Schools Ban Zoom &#8211; Cybersecurity/Privacy Experts Comment","datePublished":"2020-04-08T12:23:44+00:00","dateModified":"2020-04-08T12:23:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#webpage"},"publisher":{"@id":"https://www.informationsecuritybuzz.com/#organization"},"image":{"@id":"https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#primaryimage"},"articleSection":"Expert Comments","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#respond"]}]},{"@type":["Person"],"@id":"https://www.informationsecuritybuzz.com/#/schema/person/6293b68c70d91a3cef5d7a75b55dd8c7","name":"The ISBuzz Team","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Feed" href="https://www.informationsecuritybuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Comments Feed" href="https://www.informationsecuritybuzz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; NYC Schools Ban Zoom &#8211; Cybersecurity/Privacy Experts Comment Comments Feed" href="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationsecuritybuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/social-share/skins/default.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/styles.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stickylist-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/gravity-forms-sticky-list/css/sticky-list_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/assets/common/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/icomoon/icomoon.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/css/defaults.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/goodnews/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>
.isbuzz-author{
width: 30%;
float: left;
text-align: center;
margin-left: 8px;
margin-top: 6px;
font-size: 12px;
line-height: 100%;
}
.isbuzz-author img{
    
    height:80px;
    width: 92px;
}

.isbuzz-author-bk {
    background-color: white;
text-align: center;
margin: 16px;
}

.clear-small { clear:both ;}

.security-conferences {
 width:25%;
 float: left;
 margin: 20px;
}
.security-conferences-title {
color: white;
text-align: center;
margin: 5px;
font-size: 27px;
}
/*
@media only screen and (min-width:1024px){
.main-menu .top-bar .site-logo img {
    margin-left: 5%;
}
}
@media only screen and (min-width:768px){
.single-post .article-content{
margin-left:5%;
}
}*/
</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/goodnews/style.min-1.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/goodnews/style.min-2.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/goodnews/style.min-3.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400&#038;ver=1581849791' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/gravity-forms-sticky-list/js/sticky-list_responsive.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.informationsecuritybuzz.com\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.custom.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.informationsecuritybuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationsecuritybuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationsecuritybuzz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p4703q-tDP' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationsecuritybuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Fexpert-comments%2Fnyc-schools-ban-zoom-cybersecurity-privacy-experts-comment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationsecuritybuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Fexpert-comments%2Fnyc-schools-ban-zoom-cybersecurity-privacy-experts-comment%2F&#038;format=xml" />
<script type="text/javascript">
           var ajax_url_author_box_plugin = "https://www.informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://www.informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script><script type="text/javascript">
           var ajax_url_cyber_security_directory_plugin = "https://www.informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://www.informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script>
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41913859-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-41913859-1');
		</script>

	<script type="text/javascript">
           var ajax_url_products_rating_plugin = "https://www.informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://www.informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
    <link href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/css/bootstrap.min.css" rel='stylesheet' type='text/css' media='all' >
   <script src="https://code.jquery.com/jquery-3.3.1.min.js"></script>
    <script src="https://code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
    <script>
        (function ($) {
            $(document).ready(function () {
                $('.expert_comments_read_more').click(function () {
                    $(this).parent().parent().find('.expert_comments_div').html($(this).parent().parent().find('.expert_comments_more_span').html());
                });
            });
        })(jQuery);
    </script>
    <style>
        .body_overlay{
            display: none;
        }
    </style>
    
	<meta name="generator" content="Good News Child v2.3.0 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #1193f6!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.informationsecuritybuzz.com","ajax_url":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#8000ff"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-logo-small-100x100.png" sizes="32x32" />
<link rel="icon" href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-logo-small-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-logo-small-250x250.png" />
<meta name="msapplication-TileImage" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-logo-small.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="NYC Schools Ban Zoom &#8211; Cybersecurity/Privacy Experts Comment"><meta name="twitter:description" content="Over the weekend, it was reported that Schools in New York City are moving away from using the video conference app Zoom after a review of security concerns. The city&#039;s Department of Education is directing schools to &quot;move away from using Zoom as soon as possible,&quot; Danielle Filson, a department spokeswoman, told CNN in a&hellip;"><meta name="twitter:image" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/cybersecurity-2.jpg">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	</head>
	<body class="post-template-default single single-post postid-113945 single-format-standard layout-full wpb-js-composer js-comp-ver-6.1 vc_responsive">
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		<label class="push-menu-label">CATEGORIES</label>
		
	<ul id="right-side-push-menu" class="off-canvas-list"><li id="menu-item-45138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-expert-comments menu-category-id-6768" data-itemid="45138" data-objectid="6768"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/">Expert Comments</a></li>
<li id="menu-item-17322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-articles menu-category-id-3849" data-itemid="17322" data-objectid="3849"><a href="https://www.informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li id="menu-item-17318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-2" data-itemid="17318" data-objectid="2"><a href="https://www.informationsecuritybuzz.com/category/news/">News</a></li>
<li id="menu-item-18993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-study-research menu-category-id-6167" data-itemid="18993" data-objectid="6167"><a href="https://www.informationsecuritybuzz.com/category/study-research/">Study &amp; Research</a></li>
<li id="menu-item-17323" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-isbuzz-expert-panel menu-category-id-3850" data-itemid="17323" data-objectid="3850"><a href="https://www.informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a>
<ul class="dropdown f-dropdown drop-left">
	<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="8345" data-objectid="8343"><a href="https://www.informationsecuritybuzz.com/expert-panel/infosec-expert-biographies/">InfoSec Expert Biographies</a></li>
</ul>
</li>
<li id="menu-item-17325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-3852" data-itemid="17325" data-objectid="3852"><a href="https://www.informationsecuritybuzz.com/category/videos/">Security Videos</a></li>
<li id="menu-item-45145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-education menu-category-id-7287" data-itemid="45145" data-objectid="7287"><a href="https://www.informationsecuritybuzz.com/category/education/">Security Education</a></li>
</ul>	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
		 sticky-scroll-up		 contain-to-grid			">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right always">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://www.informationsecuritybuzz.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
								
					<h1 class="show-for-medium-up"><a href="https://www.informationsecuritybuzz.com/">Information Security Buzz</a></h1>
				
						
				<a href="https://www.informationsecuritybuzz.com/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" src="#" data-interchange="[https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png, (default)], [https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png, (retina)]" alt="Information Security Buzz">
		  		<noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png" alt="Information Security Buzz"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
			<!-- Top Bar Date Section -->
<ul class="left current-date show-for-medium-up">
	<li class="has-dropdown">
		<a href="#" onclick="return false;">April 9, 2020</a>
	</li>
</ul>
			
<!-- Top Bar Social Networks Section -->
<ul class="left follow-us show-for-medium-up  inline-icons custom-colors">
	
				
									<li>
								
				<a onmouseover="this.style.color='#3c5a9b';" onmouseout="this.style.color='';" title="Follow us on Facebook" target="_blank" href="https://www.facebook.com/InfoSecBuzz">
				
									
											<i class="fa fa-facebook"></i> 
										
					<span>Follow us on Facebook</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='#1fc1f1';" onmouseout="this.style.color='';" title="Follow us on Twitter" target="_blank" href="https://twitter.com/Info_Sec_Buzz">
				
									
											<i class="fa fa-twitter"></i> 
										
					<span>Follow us on Twitter</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='#cc181e';" onmouseout="this.style.color='';" title="Follow us on YouTube" target="_blank" href="https://www.youtube.com/channel/UCtfofFm4HDfeNxJnyzq1K6g">
				
									
											<i class="fa fa-youtube"></i> 
										
					<span>Follow us on YouTube</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='#ce1d1f';" onmouseout="this.style.color='';" title="Follow us on Pinterest" target="_blank" href="http://pinterest.com">
				
									
											<i class="fa fa-pinterest"></i> 
										
					<span>Follow us on Pinterest</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='#007bb9';" onmouseout="this.style.color='';" title="Follow us on Linkedin" target="_blank" href="https://www.linkedin.com/groups/5031905">
				
									
											<i class="fa fa-linkedin"></i> 
										
					<span>Follow us on Linkedin</span>
				
				</a>
			</li>
						
						
						
		
</ul>
			
						<!-- Top Bar Hot Links Section -->
<ul class="hotlinks-menu right">

	<li id="menu-item-98722" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="98722" data-objectid="9929"><a href="https://www.informationsecuritybuzz.com/events/">Events and Conferences</a></li>
<li id="menu-item-112924" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="112924" data-objectid="107291"><a href="https://www.informationsecuritybuzz.com/infosec-companies/">Information Security Companies</a></li>
<li id="menu-item-98719" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="98719" data-objectid="17"><a href="https://www.informationsecuritybuzz.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-98720" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="98720" data-objectid="12572"><a href="https://www.informationsecuritybuzz.com/resources/">Free Resources</a></li>
<li id="menu-item-105591" class="menu-item menu-item-type-post_type menu-item-object-memberpressproduct" data-itemid="105591" data-objectid="105193"><a href="https://www.informationsecuritybuzz.com/register/isbuzz-member/">Register</a></li>
<li id="menu-item-105598" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="105598" data-objectid="105598"><a href="https://www.informationsecuritybuzz.com/login/">Log In</a></li>
	
		
</ul>
			<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-110992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-itemid="110992" data-objectid="110496"><a href="https://www.informationsecuritybuzz.com/">Home</a></li>
<li id="menu-item-110993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768" data-itemid="110993" data-objectid="6768"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/">Experts Comments on News</a></li>
<li id="menu-item-110994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849" data-itemid="110994" data-objectid="3849"><a href="https://www.informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li id="menu-item-110995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2" data-itemid="110995" data-objectid="2"><a href="https://www.informationsecuritybuzz.com/category/news/">Vendor News</a></li>
<li id="menu-item-110996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167" data-itemid="110996" data-objectid="6167"><a href="https://www.informationsecuritybuzz.com/category/study-research/">Study &#038; Research</a></li>
<li id="menu-item-110997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850" data-itemid="110997" data-objectid="3850"><a href="https://www.informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.informationsecuritybuzz.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/InfoSecBuzz">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/Info_Sec_Buzz">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/channel/UCtfofFm4HDfeNxJnyzq1K6g">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#ce1d1f" target="_blank" href="http://pinterest.com">
								<i class="fa fa-pinterest" title="Pinterest"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="https://www.linkedin.com/groups/5031905">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
							
<div class="logo-bar hide-for-small-only full-width row logo-centered">
	<div class="logo-bar-inner">
		<div class="row">
			
					
			<div class="small-8 small-centered column">
				
						
				<a href="https://www.informationsecuritybuzz.com/" class="site-logo show-for-small-up">
						
							  	
		  		<img class="to-be-loaded" src="#" data-interchange="[https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png, (default)], [https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png, (retina)]" alt="Information Security Buzz">
		  		<noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png" alt="Information Security Buzz"></noscript>
		  		
		  			  		
			  	
		</a>
				
			
			
			</div>	
				
			
		
		</div>
	</div>
</div>

							
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.informationsecuritybuzz.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level   left"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-itemid="110992" data-objectid="110496"><a href="https://www.informationsecuritybuzz.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768" data-itemid="110993" data-objectid="6768"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/">Experts Comments on News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849" data-itemid="110994" data-objectid="3849"><a href="https://www.informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2" data-itemid="110995" data-objectid="2"><a href="https://www.informationsecuritybuzz.com/category/news/">Vendor News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167" data-itemid="110996" data-objectid="6167"><a href="https://www.informationsecuritybuzz.com/category/study-research/">Study &#038; Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850" data-itemid="110997" data-objectid="3850"><a href="https://www.informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
						
					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>
					

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-113945 post type-post status-publish format-standard has-post-thumbnail hentry category-expert-comments" itemscope="" itemtype="http://schema.org/BlogPosting">
					
				<meta itemprop="mainEntityOfPage" content="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/">

						
				<div class="row vc_row in-container">
										
					<div class="medium-9 column left">
		
						<style>
	.row {
		max-width: 80.9375rem !important;
	}
	@media (max-width:450px) and (min-width:0px){
		.row{
			display: block !important;
		}
	}
</style>

<!--Single Article -->

<article id="post-113945" data-postid="113945"
		 data-guid="https://www.informationsecuritybuzz.com/?p=113945"
		 data-permalink="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/">

			<div class="row collapse">
			<div class="medium-12 column">
				
<style>
	.see-expert-btn-html {
		font-family: Arial, Helvetica, sans-serif;
		font-weight: 400;
		font-size: 1.1875rem;
		padding: 5px;
		background: #a45bb4;
		color: #fff;
		/*margin-right: 60px;*/
	}

	.submit-expert-btn-html {
		font-family: Arial, Helvetica, sans-serif;
		font-weight: 400;
		font-size: 1.1875rem;
		padding: 5px;
		margin-right: 16px;
	}
</style>
<!-- Artcle Header -->
<div class="article-header none has-inline-metas">

	
	
	<div class="meta row collapse in-container">

		<div class="column-12 column">

			
							<h1 class=" xt-post-title" itemprop="headline">
				
				NYC Schools Ban Zoom &#8211; Cybersecurity/Privacy Experts Comment 
				
			</h1>
			
			
			
			

			

			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">

					<div class="inline inline-metas">

						
													<div class="inline xt-post-author-wrap hide-for-xmall-only ">
										
		<span itemprop="author" itemscope itemtype="http://schema.org/Person">
			By						<a href="" itemprop="url">
							
				<span itemprop="name">Security Experts</span>
				
				
			</a>
					</span>

	    		
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									</div>
						

													<div class="inline xt-post-date-wrap ">
									    <time class=" xt-post-date" datetime="2020-04-08T12:23:44+00:00" itemprop="datePublished">April 8, 2020</time>
	    <meta itemprop="dateModified" content="2020-04-08T12:23:44+00:00">
									</div>
						
													<div class="inline xt-post-stats-wrap ">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
								
								<span class="views"><i class="fa fa-eye"></i> 431</span>
				<meta itemprop="interactionCount" content="UserPageVisits:431"/>
								
								<span class="comments">
						
											<a href="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/#respond_113945"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>
						                        													<a style="float: right;margin-top: 3px;"
							   href='https://www.informationsecuritybuzz.com/submit-expert-comment?id=113945'
							   class="submit-expert-btn-html">Dot Your Expert Comments</a>
											</div>

				</div>
			</div>

			
		</div>

	</div>

	
</div>

<!-- End Artcle Header -->	
			</div>
		</div>
	
	<!-- Artcle Content -->
	<div class="row collapse article-content-wrap">

		<div class="article-start"></div>

				<div class="small-12  column">


			<div class="article-content">

									<div class="xtss-above-post">
						<div class="xtss-wrap skin-default layout-horizontal size-large align-right position-above showing-names first-2">	<div class="xtss xtss-transition"><span class="xtss-social-networks">
			<a class="xtss-facebook  xtss-item xtss-transition radius" style="color:#3b5998; background-color:#3b5998;" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Fexpert-comments%2Fnyc-schools-ban-zoom-cybersecurity-privacy-experts-comment%2F" title="Share on Facebook">
				<span class="icon fa fa-facebook xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Facebook</span></span>
				
			</a>
			<a class="xtss-twitter  xtss-item xtss-transition radius" style="color:#1fc1f1; background-color:#1fc1f1;" target="_blank" href="http://twitter.com/intent/tweet?via=Info_Sec_Buzz&amp;text=NYC+Schools+Ban+Zoom+%26%238211%3B+Cybersecurity%2FPrivacy+Experts+Comment+-+https%3A%2F%2Fwww.informationsecuritybuzz.com%2Fexpert-comments%2Fnyc-schools-ban-zoom-cybersecurity-privacy-experts-comment%2F&amp;url=https%253A%252F%252Fwww.informationsecuritybuzz.com%252Fexpert-comments%252Fnyc-schools-ban-zoom-cybersecurity-privacy-experts-comment%252F" title="Share on Twitter">
				<span class="icon fa fa-twitter xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Twitter</span></span>
				
			</a>
			<a class="xtss-whatsapp show-for-touch xtss-item xtss-transition radius" style="color:#25D366; background-color:#25D366;" target="_self" href="whatsapp://send?text=Check this out: https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/" title="WhatsApp">
				<span class="icon fa fa-whatsapp xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">WhatsApp</span></span>
				
			</a>
			<a class="xtss-google  xtss-item xtss-transition radius" style="color:#dd4b39; background-color:#dd4b39;" target="_blank" href="http://plus.google.com/share?url=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Fexpert-comments%2Fnyc-schools-ban-zoom-cybersecurity-privacy-experts-comment%2F" title="Share on Google">
				<span class="icon fa fa-google xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Google</span></span>
				
			</a>
			<a class="xtss-linkedin  xtss-item xtss-transition radius" style="color:#0976b4; background-color:#0976b4;" target="_blank" href="http://www.linkedin.com/shareArticle?title=NYC+Schools+Ban+Zoom+%26%238211%3B+Cybersecurity%2FPrivacy+Experts+Comment&amp;summary=Over+the+weekend%2C+it+was+reported+that+Schools+in+New+York+City+are+moving+away+from+using+the+video+conference+app+Zoom+after+a+review+of+security+concerns.+The+city%26%238217%3Bs+Department+of+Education+is+directing+schools+to+%26%238220%3Bmove+away+from+using+Zoom+as+soon+as+possible%2C%26%238221%3B+Danielle+Filson%2C+a+department+spokeswoman%2C+told+CNN+in+a+%26hellip%3B&amp;source=Information+Security+Buzz&amp;mini=true&amp;url=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Fexpert-comments%2Fnyc-schools-ban-zoom-cybersecurity-privacy-experts-comment%2F" title="Share on LinkedIn">
				<span class="icon fa fa-linkedin xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">LinkedIn</span></span>
				
			</a>
			<a class="xtss-email  xtss-item xtss-transition radius" style="color:#959595; background-color:#959595;" target="_self" href="mailto:?subject=This might interest you&amp;body=Visit this link: https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/" title="Email">
				<span class="icon fa fa-envelope xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Email</span></span>
				
			</a><div class="xtss-spacer"></div></span>	</div></div>					</div>
				
				
				
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<p>Over the weekend, it was reported that Schools in New York City are moving away from using the video conference app Zoom after a review of security concerns. The city&#8217;s Department of Education is directing schools to &#8220;move away from using Zoom as soon as possible,&#8221; Danielle Filson, a department spokeswoman, told CNN in a statement.</p>
	
			
		</div>
		
				

				
					
				

								
			</div>

							<div class="row collapse">
					<div class="small-12 column">

						<!-- After Content Widget Zone-->

									
								
					<div class="widget-area single_post_after_content " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside id="xt-text-12" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget small-text">
			<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- isbuzz-header-textanddisplay --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3711894430425406"
     data-ad-slot="9042326373"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div>

</aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
						
			
		
						<!-- End After Content Widget Zone-->

					</div>
				</div>
			
			
		</div>

		
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
    			<div class="row collapse">
			<div class="small-12 column">
									<div style="margin-bottom: 20px; ">
						<b style="font-size: 23px;">EXPERTS COMMENTS</b>
					</div>
								<link rel="stylesheet" type="text/css" href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/css/bootstrap.min.css"/>
<link rel="stylesheet" type="text/css" href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/css/style.css"/>
<script>
    var directory_url = 'https://www.informationsecuritybuzz.com/wp-content/themes/goodnews-child';

    function subscribe_btn() {
        var subscriber_email = jQuery("#subscriber_email").val();
        var subscriber_topic = jQuery("#post-title").val();
        var subscriber_link = jQuery("#post-link").val();
        var post_id = jQuery("#post-id").val();
        if (subscriber_email == '') {
            $('#subscriber_email').css('border-color', 'red');
            err++;
        } else {
            $('#sub_button').hide();
            $('#loader-').css('display', 'block');
            $.ajax({
                url: "https://www.informationsecuritybuzz.com/wp-admin/admin-ajax.php",
                type: "POST",
                data: {
                    action: 'subscribe_user',
                    subscriber_email: subscriber_email,
                    subscriber_topic: subscriber_topic,
                    subscriber_link: subscriber_link,
                    post_id: post_id,
                },
                success: function (data) {
                    $data = $.trim(data);
                    console.log($data);
                    if ($data == '') {
                        $('#loader-').css('display', 'none');
                        $('#subscriber_text').html('<p>Already Subscribed</p>');
                    } else {
                        $('#loader-').css('display', 'none');
                        $('#subscriber_text').html('<p>Subscribe Succesfully</p>');
                    }
                }
            });
        }

    }

    function save_likes(comment_id) {
        $.ajax({
            url: "https://www.informationsecuritybuzz.com/wp-admin/admin-ajax.php",
            type: "POST",
            data: {action: 'saveLikes', comment_id: comment_id},
            success: function (data) {
                $('#likes-' + comment_id).text(data);
                $('#likes-' + comment_id).html(data);
                console.log(data);
            },
            error: function () {
                console.log('internal server error');
            }
        });
    }

</script>
<style>

    .comments-top {
        display: none;
    }

    #comments_111647 {
        display: none;
    }

    @media (max-width: 1024px) and (min-width: 900px ) {

        .media .vc_col-md-7 {
            max-width: 553px !important;
            margin-left: 18px;
            margin-top: 41px;
        }
    }

    @media (max-width: 768px) and (min-width: 601px ) {
        .hndl530 {
            max-width: 58%;
        }

        .media .vc_col-md-5 {
            margin-bottom: 28px !important;
            margin-left: 42px !important;
        }

        .media .vc_col-md-7 {
            max-width: 478px !important;
            margin-left: -257px !important;
            margin-top: 117px !important;
        }
    }

    @media (max-width: 600px) and (min-width: 571px ) {
        .hndl530 {
            max-width: 42.8%;
        }

        .article-content {
            max-width: 44%;
        }
    }

    @media (max-width: 570px) and (min-width: 541px) {
        .hndl530 {
            max-width: 40%;
        }

        .article-content {
            max-width: 42%;
        }
    }

    @media (max-width: 540px) and (min-width: 516px) {
        .hndl530 {
            max-width: 38%;
        }

        .article-content {
            padding-right: 5%;
        }
    }

    @media (max-width: 515px) and (min-width: 491px) {
        .hndl530 {
            max-width: 36%;
        }

        .article-content {
            padding-right: 5%;
        }
    }

    @media (max-width: 490px) and (min-width: 415px) {
        .hndl530 {
            max-width: 34%;
        }

        .article-content {
            padding-right: 5%;
        }
    }

    @media (max-width: 414px) and (min-width: 412px) {
        .hndl530 {
            max-width: 31%;
        }

        .article-content {
            padding-right: 5%;
        }

        .media .vc_col-md-7 {
            padding: 22px !important;
            max-width: 370px !important;
            margin-top: 45px !important;
            margin-left: 3px !important;
        }
    }

    @media (max-width: 411px) and (min-width: 376px) {
        .hndl530 {
            max-width: 30.8%;
        }

        .article-content {
            padding-right: 5%;
        }

        .media .vc_col-md-7 {
            padding: 15px !important;
            max-width: 360px !important;
            margin-top: 39px !important;
            margin-left: 5px !important;
        }
    }

    @media (max-width: 375px) and (min-width: 361px) {

        .media .vc_col-md-7 {
            margin-left: 6px !important;
            margin-top: 40px !important;
            max-width: 345px !important;
            padding: 1rem !important;
        }

    }

    @media (max-width: 360px) and (min-width: 0px) {
        .hndl530 {
            max-width: 26.8%;
        }

        .article-content {
            padding-right: 5%;
        }

        .media .vc_col-md-7 {
            margin-left: 0px !important;
            margin-top: 44px;
            max-width: 340px;
            padding: 1rem !important;
        }


    }

    @media (max-width: 320px) and (min-width: 0px) {
        .hndl530 {
            max-width: 23.6%;
        }

        .article-content {
            padding-right: 5%;
        }

        .media .vc_col-md-7 {
            padding: 9px !important;
            max-width: 298px !important;
            margin-top: 31px !important;
            margin-left: 1px !important;
        }

        .media .vc_col-md-5 {
            margin-left: 2px !important;
        }
    }


    #single-post-bottom-widget-zone-single-post {
        display: none;
    }

    /*.post-body p:last-child{*/
    /*	display: none;*/
    /*}*/

    /*. custome */
    @media (max-width: 532px) and (min-width: 500px) {
        .hndlcontent {
            max-width: 99% !important;
        }

        .xtss-above-post {
            padding-right: 2% !important;
        }
    }


    .subscribe-btn {
        background-color: #14679e;
        padding: initial;
        color: #fefefe;
        height: 50px;
        width: 120px;
        text-align: center;
    }


    .subscribe-btn:hover, .subscribe-btn:focus {
        background-color: #14679e !important;
    }
</style>
    
			<div class="comment-content hndlcontent eerr" style= >
				<div class="inner-content">
					<div class="heading" >
						<span style= ></span>
						Paul
						Bischoff, 
						Privacy Advocate,&nbsp
						<a href="https://www.comparitech.com/">Comparitech</a>
						<div style="float: right; margin: 4px; color: grey; font-weight: normal">
							April 08, 2020
						</div>
					</div>
					<div class="text"> 
						It's much less ad hoc and easier to secure from an operational perspective.  
					</div>
					<div class="row">
						<div class="col-lg-3 col-md-4">
							<div class="pic-box">
								<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Paul-Bischoff-250x250-1.png" alt="" />
								<div style="width: 64%;margin: auto;">
									<div style="float:left; margin-right: 10px;"><a href=https://twitter.com/pabischoff><img style='height:25px; width:25px;' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/images/twitter.png'/></a></div><div style="margin-left: 35px;"></div>
								</div>
							</div>
						</div>
						<div class="col-lg-9 col-md-8" style="white-space: pre-line">
						<div class="expert_comments_div">Zoom has a couple of issues that make it tough to secure in a school environment. The problem isn't really with Zoom's security, but more with operational security among those who use it. Teachers might not configure their Zoom settings correctly, allowing third parties to enter virtual classrooms, for example. Invite links and codes are tough to keep private. Zoom also collects a fair amount of p ....<br><span class="expert_comments_read_more" style="color: #ff6781;cursor: pointer;">[Read More >>]</span></div><span class="expert_comments_more_span" style="display: none">Zoom has a couple of issues that make it tough to secure in a school environment. The problem isn't really with Zoom's security, but more with operational security among those who use it. Teachers might not configure their Zoom settings correctly, allowing third parties to enter virtual classrooms, for example. Invite links and codes are tough to keep private. Zoom also collects a fair amount of personal information about its users, who in this case are a captive audience required to attend class. Something like Microsoft Teams allows for more top-down control wherein an IT administrator can set the rules and verify participants. It's much less ad hoc and easier to secure from an operational perspective. 

Zoom also lacks end-to-end encryption, despite what it's marketing would have you believe, though I don't think Microsoft offers this either for group video and voice conferencing. That means Microsoft could snoop on video and voice content.

All that being said, I don't think average users should be dissuaded from using Zoom, so long as they take certain precautions. It's under a microscope right now due to a huge increase in users, so more vulnerabilities are bound to surface, but it's been proactive in patching security flaws and improving user privacy.</span>
						</div>
					</div>
				</div>
				<div class="sharing-btns clearfix">
					<a href="#" class="share"><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/images/share-btn.png" alt="" /> Share</a>
					<a href="javascript:void(0)" onclick="save_likes(1908)"><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/images/like-btn.png" alt="" /> Like(<text id="likes-1">1</text>)</a>
				</div>
			</div>
			<div class="comment-content hndlcontent eerr" style= >
				<div class="inner-content">
					<div class="heading" >
						<span style= ></span>
						Chris 
						Rothe, 
						Co-founder and Chief Product Officer,&nbsp
						<a href="https://redcanary.com/">Red Canary</a>
						<div style="float: right; margin: 4px; color: grey; font-weight: normal">
							April 08, 2020
						</div>
					</div>
					<div class="text"> 
						Again, the big benefit of Zoom is that it "just works" which is a massively important benefit in the impossible IT environment. 
					</div>
					<div class="row">
						<div class="col-lg-3 col-md-4">
							<div class="pic-box">
								<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Chris-Rothe.jpg" alt="" />
								<div style="width: 64%;margin: auto;">
									<div style="float:left; margin-right: 10px;"></div><div style="margin-left: 35px;"><a href=https://www.linkedin.com/in/crothe/><img style='height:25px; width:25px;' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/images/linkedin.png'/></a></div>
								</div>
							</div>
						</div>
						<div class="col-lg-9 col-md-8" style="white-space: pre-line">
						<div class="expert_comments_div">Ultimately, the concerns raised with Zoom in the last few weeks are a great illustration of the balance of usability and security. From the start Zoom was built to be a video conferencing platform that "just works." In order to get that "it just works" user experience, they did some things that are questionable or just wrong from a security perspective. You might ask why these issues are coming to ....<br><span class="expert_comments_read_more" style="color: #ff6781;cursor: pointer;">[Read More >>]</span></div><span class="expert_comments_more_span" style="display: none">Ultimately, the concerns raised with Zoom in the last few weeks are a great illustration of the balance of usability and security. From the start Zoom was built to be a video conferencing platform that "just works." In order to get that "it just works" user experience, they did some things that are questionable or just wrong from a security perspective. You might ask why these issues are coming to light now rather than for last 9 years while Zoom was growing like wildfire? This is a natural occurrence when an application all of a sudden gets a lot more usage, which leads to more eyes on it and more scrutiny. That leads to vulnerabilities and design flaws being identified at a faster rate. 

From my perspective, of the issues identified, the home-rolled encryption scheme, and possibility that some calls were routed through China, are the most concerning. If NYC forbids schools from using Zoom because of those issues and their assessment of them as being high-risk, that makes sense. If they did it based on some of the more pedestrian issues like "anyone can join a meeting if they have the meeting ID" then I would say it is probably an overreaction because there are relatively simple ways to mitigate them like adding a meeting password. Again, the big benefit of Zoom is that it "just works" which is a massively important benefit in the impossible IT environment created by students being at home. It does pose a security risk but, then again, all computers and applications do.</span>
						</div>
					</div>
				</div>
				<div class="sharing-btns clearfix">
					<a href="#" class="share"><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/images/share-btn.png" alt="" /> Share</a>
					<a href="javascript:void(0)" onclick="save_likes(1907)"><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/images/like-btn.png" alt="" /> Like(<text id="likes-1">1</text>)</a>
				</div>
			</div>
			<div class="comment-content hndlcontent eerr" style= >
				<div class="inner-content">
					<div class="heading" >
						<span style= ></span>
						Mark 
						Bower, 
						Senior Vice President ,&nbsp
						<a href="https://www.comforte.com/">comforte AG</a>
						<div style="float: right; margin: 4px; color: grey; font-weight: normal">
							April 08, 2020
						</div>
					</div>
					<div class="text"> 
						Data security is tough to get right, but organizations need to take it extremely seriously more than ever before. 
					</div>
					<div class="row">
						<div class="col-lg-3 col-md-4">
							<div class="pic-box">
								<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-37.png" alt="" />
								<div style="width: 64%;margin: auto;">
									<div style="float:left; margin-right: 10px;"></div><div style="margin-left: 35px;"></div>
								</div>
							</div>
						</div>
						<div class="col-lg-9 col-md-8" style="white-space: pre-line">
						<div class="expert_comments_div">Looking behind the concerns over collaboration tools uncovers very real reasons organizations ban them swiftly. There should be no surprise organizations like SpaceX and NASA banned it immediately: they are regulated under ITAR rules, with extremely harsh violation risks including executive jail time for data leakage outside very tightly controlled ecosystems for national security control, data pr ....<br><span class="expert_comments_read_more" style="color: #ff6781;cursor: pointer;">[Read More >>]</span></div><span class="expert_comments_more_span" style="display: none">Looking behind the concerns over collaboration tools uncovers very real reasons organizations ban them swiftly. There should be no surprise organizations like SpaceX and NASA banned it immediately: they are regulated under ITAR rules, with extremely harsh violation risks including executive jail time for data leakage outside very tightly controlled ecosystems for national security control, data protection and access. Inadvertent leaks while collaborating live, especially to non-US servers or using encryption keys for data protection originating in China as reported, would be a serious compliance red flag and risk nation-state compromise with huge ramifications.  

In the case of the school systems, real problem is the much publicized history of open-access default settings, serious vulnerabilities and mis-representation of end-to-end encryption, leading to exploits and attack tools, like zWarDial to automate compromise, and reputational mis-trust amplified by FBI warnings. Even with statements of compliance to COPPA (children’s privacy rules regulated by the FTC) and FERPA laws (education data and student privacy), a breach or exploit can result in major reputation compromise and bans. Data security is tough to get right, but organizations need to take it extremely seriously more than ever before, respond quickly to vulnerabilities, and go well beyond compliance checklists and look at the full spectrum of data leakage risk. Lastly, they should never use defaults for convenience that leave the door open to attack  – especially to vulnerable children online. That’s security 101.</span>
						</div>
					</div>
				</div>
				<div class="sharing-btns clearfix">
					<a href="#" class="share"><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/images/share-btn.png" alt="" /> Share</a>
					<a href="javascript:void(0)" onclick="save_likes(1906)"><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/images/like-btn.png" alt="" /> Like(<text id="likes-1">1</text>)</a>
				</div>
			</div>    
        <div>
    <div class="row media">
        <div class="col-md-5" style="margin-top: 20px;">
            <p>If you are an expert on this topic:<br>
            </p>
            <a style="margin-top: 3px;"
               href='https://www.informationsecuritybuzz.com/submit-expert-comment?id=113945'
               class="add-new-btn"> Dot Your Expert Comments</a>
        </div>
        <div class="col-md-7"
             style="background: #0c3e5f;color: #fefefe;padding: 2rem;border-radius: 0;margin-top:20px;">

            <p>SUBSCRIBE to alert when new comments are posted on this news. :</p>
            <div style="display:flex;">

                <input class="input-group-field" type="email" placeholder="Email" required id="subscriber_email">
                <button class="subscribe-btn" id="sub_button" onclick="subscribe_btn()">Subscribe</button>
                <br>
                <img src="https://www.informationsecuritybuzz.com/wp-content/themes/goodnews-child/images/ajax-loader.gif'" alt=""
                     id="loader-" style="height:40px;display:none;"/>
                <text style="color:red" id="subscriber_text"></text>

            </div>
        </div>
    </div>
    <hr class="comments-top">

<div id="comments_113945">

    
    
    

				<!-- After Content Widget Zone-->

							
								
					<div class="widget-area single_post_after_content_2 " id="after-single-post-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside id="xt-text-11" class="widget xt_widget_text"><div class="xt-widget-header clearfix"><h2 class="widgettitle">RECOMMENDED CONTENTS</h2></div>
		<div class="xt-widget-content clearfix textwidget small-text">
			<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3711894430425406"
     data-ad-slot="2995792778"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
		</div>

</aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
						
			
		
				<!-- End After Content Widget Zone-->

			</div>
		</div>
	
	<div class="article-categories"><h5>In this article</h5> <ul><li class="articleSection category"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/" rel="tag">Expert Comments</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/department/" rel="tag">department</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/schools/" rel="tag">schools</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/zoom/" rel="tag">zoom</a></li></ul></div>

</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-3 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right content__side widget-area widget-area--single-post-sidebar">
		<aside id="xt-text-17" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget small-text">
			<p><div class="sue-photo-panel $('a').each(function() { var a = new RegExp('/' + window.location.host + '/'); if(!a.test(this.href)) { $(this).click(function(event) { event.preventDefault(); event.stopPropagation(); window.open(this.href, '_blank'); }); } }); sue-panel-clickable" data-url="https://www.informationsecuritybuzz.com/company-submit/" style="background-color:#ffffff;color:#333333;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;box-shadow:0px 1px 2px #eeeeee;-moz-box-shadow:0px 1px 2px #eeeeee;-webkit-box-shadow:0px 1px 2px #eeeeee;border:1px solid #cccccc"><div class="sue-photo-panel-head"><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/color-houses.jpg" alt="FREE eneiehuhe wegeyhwhj PPDEPDPEPDP" style="-webkit-border-top-left-radius:0px;-webkit-border-top-right-radius:0px;-moz-border-radius-topleft:0px;-moz-border-radius-topright:0px;border-top-left-radius:0px;border-top-right-radius:0px;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/color-houses.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/color-houses.jpg" alt="FREE eneiehuhe wegeyhwhj PPDEPDPEPDP" style="-webkit-border-top-left-radius:0px;-webkit-border-top-right-radius:0px;-moz-border-radius-topleft:0px;-moz-border-radius-topright:0px;border-top-left-radius:0px;border-top-right-radius:0px;" /></noscript></div><div class="sue-photo-panel-content sue-content-wrap" style="text-align:left"><div class="sue-panel sue-panel-clickable" data-url="https://www.informationsecuritybuzz.com/company-submit/" style="background-color:#000000;color:#ffffff;border-radius:27px;-moz-border-radius:27px;-webkit-border-radius:27px;box-shadow:0px 1px 2px #eeeeee;-moz-box-shadow:0px 1px 2px #eeeeee;-webkit-box-shadow:0px 1px 2px #eeeeee;border:13px solid #cccccc"><div class="sue-panel-content sue-content-wrap" style="text-align:center">REGISTER YOUR INFORMATION SECURITY COMPANY</div></div></div></div><br />
 </p>
		</div>

</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">ADVERTISEMENT</h2><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- isbuzz-home-page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3711894430425406"
     data-ad-slot="5196796778"
     data-ad-format="vertical"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="xt-text-16" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget large-text">
			<p style="color:#e65684; font-size:50px;">Securely DOTTED By:</p>
<div class="logo-contents" style="overflow: auto;    border: 2px solid #dfe1e4;">
                <section class="customer-logo slider" style="width:355px;height: 1070px"><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Richard  Bejtlich , Principal Security Strategist, Corelight </b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Richard-Bejtlich.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Richard-Bejtlich.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Richard-Bejtlich.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Qihoo would not be able to publish and maintain its findings without the approval of the Chinese government. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/the-darkhotel-apt-c-06-attacked-chinese-institutions-abroad-via-exploiting-sangfor-vpn-vulnerability/" target="_blank"> The DarkHotel (APT-C-06) Attacked Chinese Institutions Abroad via Exploiting SangFor VPN Vulnerability </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jake  Moore, Cybersecurity Specialist, ESET</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"As it happens, this delay may give more websites the time they require to better prepare for the changes. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/delayed-chrome-security-update/" target="_blank"> Delayed Chrome Security Update </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Dr Richard  Searle, Senior Security Architect, Fortanix</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-38.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-38.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-38.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Globally we are seeing a number of tracking applications being developed and implemented to help prevent the spread of COVID-19. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-advise-on-protecting-user-privacy-in-tracking-apps-with-confidential-computing/" target="_blank"> Expert Advise On Protecting User Privacy In Tracking Apps With Confidential Computing </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jake  Moore, Cybersecurity Specialist, ESET</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Limiting the amount of data hitting the dark web is nearly impossible once it’s out.  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/email-it-data-breach-exposes-600000-users-expert-commentary/" target="_blank"> Email.it Data Breach Exposes 600,000 Users &#8211; Expert Commentary </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Stuart  Sharp, VP of Solution Engineering, OneLogin</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Stuart-Sharp.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Stuart-Sharp.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Stuart-Sharp.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"The data now hosted on dark web forums will move into the cybercriminal supply chain. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/email-it-data-breach-exposes-600000-users-expert-commentary/" target="_blank"> Email.it Data Breach Exposes 600,000 Users &#8211; Expert Commentary </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jake  Moore, Cybersecurity Specialist, ESET</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Sadly, no video conferencing platform is 100% secure and all should be used with caution. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-reaction-on-microsoft-teams-doubles-down-on-security-advice/" target="_blank"> Expert Reaction On Microsoft Teams Doubles Down On Security Advice </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Anna  Russell, EMEA VP, comforte AG</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Anna-Russell.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Anna-Russell.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Anna-Russell.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"The best way to protect yourself is to use different passwords for all your online accounts and change them regularly. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/email-it-data-breach-exposes-600000-users-expert-commentary/" target="_blank"> Email.it Data Breach Exposes 600,000 Users &#8211; Expert Commentary </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Javvad Malik, Security Awareness Advocate, KnowBe4</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Javvad-Malik.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Javvad-Malik.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Javvad-Malik.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"The increased popularity of Zoom is no exception and many criminals have directed their attention to the video conferencing platform.  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-advise-on-cyber-criminals-are-bundling-malware-inside-zoom-installers/" target="_blank"> Expert Advise On Cyber Criminals Are Bundling Malware Inside Zoom Installers </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Sam Curry, Chief Security Officer, Cybereason</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Sam-Curry.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Sam-Curry.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Sam-Curry.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"The good news is that the vast majority of hospitals haven't let their guard down. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-reaction-on-interpol-warning-that-ransomware-attacks-on-hospitals-are-increasing/" target="_blank"> Expert Reaction On Interpol Warning That Ransomware Attacks On Hospitals Are Increasing </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Tim  Mackey, Principal Security Strategist, Synopsys CyRC</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/tim-mackey.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/tim-mackey.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/tim-mackey.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"The security resources available to any platform, including the level of talent they can attract, is a function of their revenue streams. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/email-it-data-breach-exposes-600000-users-expert-commentary/" target="_blank"> Email.it Data Breach Exposes 600,000 Users &#8211; Expert Commentary </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Paul Bischoff, Privacy Advocate, Comparitech</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Paul-Bischoff-250x250-1.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Paul-Bischoff-250x250-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Paul-Bischoff-250x250-1.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"It's much less ad hoc and easier to secure from an operational perspective.  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/" target="_blank"> NYC Schools Ban Zoom &#8211; Cybersecurity/Privacy Experts Comment </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Chris  Rothe, Co-founder and Chief Product Officer, Red Canary</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Chris-Rothe.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Chris-Rothe.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Chris-Rothe.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Again, the big benefit of Zoom is that it \"just works\" which is a massively important benefit in the impossible IT environment. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/" target="_blank"> NYC Schools Ban Zoom &#8211; Cybersecurity/Privacy Experts Comment </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Mark  Bower, Senior Vice President , comforte AG</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-37.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-37.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-37.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Data security is tough to get right, but organizations need to take it extremely seriously more than ever before. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment/" target="_blank"> NYC Schools Ban Zoom &#8211; Cybersecurity/Privacy Experts Comment </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> James  Carder, Chief Information Security Officer & Vice President, LogRhythm Labs</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/James-Carder.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/James-Carder.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/James-Carder.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Email.it’s claim that no financial information was stored on the hacked server isn’t completely accurate. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/email-it-data-breach-exposes-600000-users-expert-commentary/" target="_blank"> Email.it Data Breach Exposes 600,000 Users &#8211; Expert Commentary </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Darren  Wray, CTO & Co-founder , Guardum </b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Darren-Wray.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Darren-Wray.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Darren-Wray.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >" The accuracy of GPS data is also quite variable in places, urban areas for example, where satellite signals can bounce off of buildings. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/privacy-expert-on-uk-govt-considering-plans-to-use-the-contact-tracing-app-to-boost-social-distancing/" target="_blank"> Privacy Expert On UK Govt Considering Plans To Use The Contact-tracing App To Boost Social Distancing </a></p>
	</div>
	</div>        </section>
            </div>
		</div>

</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#F0E68C; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://informationsecuritybuzz.us6.list-manage.com/subscribe/post?u=2b2cc31fa51205d786a05efc9&amp;id=765115a85b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Be part of &quot;Dot Your Expert Comments&quot;</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Business Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2b2cc31fa51205d786a05efc9_765115a85b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
									
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-3 large-3 column">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#F0E68C; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://informationsecuritybuzz.us6.list-manage.com/subscribe/post?u=2b2cc31fa51205d786a05efc9&amp;id=765115a85b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h4>Be part of &quot;Dot Your Expert Comments&quot;</h4>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Business Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2b2cc31fa51205d786a05efc9_765115a85b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="text-8" class="widget widget_text"><h3 class="widgettitle">Connecting InfoSec with News</h3>			<div class="textwidget"><p style="text-align: left;"><a href="/about-us/">ABOUT US</a></p>
<p style="text-align: left;"><a href="/contact-us/">CONTACT US</a></p>
<p style="text-align: left;"><a href="/isbuzz-authors/">CONTRIBUTING AUTHORS</a></p>

</div>
		</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="text-9" class="widget widget_text"><h3 class="widgettitle">Connecting You with InfoSec</h3>			<div class="textwidget"><p style="text-align: left;"><a href="/advertise-with-us/">ADVERTISE WITH US</a></p>
<p style="text-align: left;"><a href="/author-info/">BE PART OF OUR INFOSEC AUTHOR COMMUNITY</a></p>
<p style="text-align: left;"><a href="/infosec-companies/">DIRECTORY LISTING (INFOSEC COMPANIES TO WATCH)</a></p>
<p style="text-align: left;"><a href="/events/publish/">PUBLISH YOUR INFOSEC EVENT OR CONFERENCE</a></p>
</div>
		</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0"><div id="xtwidget06ac767238dd665379c741acae13cc5e" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">TRENDING THIS WEEK </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list numeric-list xt-ajax-wrap list" >
    			<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.informationsecuritybuzz.com/articles/cybercriminals-exploit-coronavirus-with-wave-of-new-scams/">
				
				<img width="165" height="110" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus_and_malware_Rawpixel_Fotolia_large-165x110.jpg" class="attachment-xt-small wp-post-image jetpack-lazy-image" alt="Fake EFF Domain to Serve Espionage Malware" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus_and_malware_Rawpixel_Fotolia_large-165x110.jpg 165w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus_and_malware_Rawpixel_Fotolia_large-480x320.jpg 480w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus_and_malware_Rawpixel_Fotolia_large-270x180.jpg 270w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus_and_malware_Rawpixel_Fotolia_large-165x110.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus_and_malware_Rawpixel_Fotolia_large-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
													
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Cybercriminals Exploit Coronavirus With Wave Of New Scams" target="_self" href="https://www.informationsecuritybuzz.com/articles/cybercriminals-exploit-coronavirus-with-wave-of-new-scams/">Cybercriminals Exploit Coronavirus With Wave Of New Scams</a>

			</h5>
																
							
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">David Ruiz </span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									
	    <meta itemprop="datePublished" content="2020-04-02T19:12:11+00:00">
	    <meta itemprop="dateModified" content="2020-04-02T19:12:11+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.informationsecuritybuzz.com/expert-comments/comment-zoom-client-leaks-windows-login-credentials-to-attackers/">
				
				<img width="165" height="110" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-165x110.jpg" class="attachment-xt-small wp-post-image jetpack-lazy-image" alt="ATTACKERS ARE BYPASSING PERIMETER" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-165x110.jpg 165w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-600x400.jpg 600w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-300x200.jpg 300w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-550x366.jpg 550w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-270x180.jpg 270w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-480x320.jpg 480w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_.jpg 620w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-165x110.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/screen-shot-2014-10-17-at-8.40.25-am-100525586-primary.idge_-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
													
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Comment: Zoom Client Leaks Windows Login Credentials To Attackers" target="_self" href="https://www.informationsecuritybuzz.com/expert-comments/comment-zoom-client-leaks-windows-login-credentials-to-attackers/">Comment: Zoom Client Leaks Windows Login Credentials To Attackers</a>

			</h5>
																
							
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Security Experts</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									
	    <meta itemprop="datePublished" content="2020-04-02T19:01:37+00:00">
	    <meta itemprop="dateModified" content="2020-04-02T19:01:37+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.informationsecuritybuzz.com/articles/a-cyber-approach-to-coronavirus-containment/">
				
				<img width="165" height="110" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus-165x110.png" class="attachment-xt-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus-165x110.png 165w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus-270x180.png 270w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus-165x110.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Virus-270x180.png">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
													
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="A Cyber Approach To Coronavirus Containment" target="_self" href="https://www.informationsecuritybuzz.com/articles/a-cyber-approach-to-coronavirus-containment/">A Cyber Approach To Coronavirus Containment</a>

			</h5>
																
							
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Zohar Rozenberg</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									
	    <meta itemprop="datePublished" content="2020-04-03T12:23:23+00:00">
	    <meta itemprop="dateModified" content="2020-04-03T12:23:23+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.informationsecuritybuzz.com/articles/moving-from-big-data-to-small-data-sprawl-this-world-backup-day-and-how-to-protect-it/">
				
				<img width="165" height="110" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/big-data-2-165x110.jpg" class="attachment-xt-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/big-data-2-165x110.jpg 165w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/big-data-2-480x320.jpg 480w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/big-data-2-270x180.jpg 270w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/big-data-2-165x110.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/big-data-2-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
													
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Moving From Big Data To Small Data Sprawl This World&hellip;" target="_self" href="https://www.informationsecuritybuzz.com/articles/moving-from-big-data-to-small-data-sprawl-this-world-backup-day-and-how-to-protect-it/">Moving From Big Data To Small Data Sprawl This World&hellip;</a>

			</h5>
																
							
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Stephen Manley</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									
	    <meta itemprop="datePublished" content="2020-04-03T12:10:00+00:00">
	    <meta itemprop="dateModified" content="2020-04-03T12:10:00+00:00">
	    
								                
				</div>
            </div>	
		</li>	
            	</ul>
	    </div></div></div></aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-left has-copyright-right">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
																		
																			
										<ul class="subfooter-menu left">
	
											<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768" data-itemid="45138" data-objectid="6768"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/">Expert Comments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849" data-itemid="17322" data-objectid="3849"><a href="https://www.informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2" data-itemid="17318" data-objectid="2"><a href="https://www.informationsecuritybuzz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167" data-itemid="18993" data-objectid="6167"><a href="https://www.informationsecuritybuzz.com/category/study-research/">Study &amp; Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850" data-itemid="17323" data-objectid="3850"><a href="https://www.informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-3852 menu-category-slug-videos menu-category-id-3852 menu-category-slug-videos menu-category-id-3852 menu-category-slug-videos menu-category-id-3852 menu-category-slug-videos menu-category-id-3852" data-itemid="17325" data-objectid="3852"><a href="https://www.informationsecuritybuzz.com/category/videos/">Security Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-education menu-category-id-7287 menu-category-slug-education menu-category-id-7287 menu-category-slug-education menu-category-id-7287 menu-category-slug-education menu-category-id-7287 menu-category-slug-education menu-category-id-7287" data-itemid="45145" data-objectid="7287"><a href="https://www.informationsecuritybuzz.com/category/education/">Security Education</a></li>
	
												
										</ul>
										
																		
										
														
										<div class="subfooter-copyright inline right">
											<p>Copyright © 2020 <a href="https://www.informationsecuritybuzz.com">ISBuzz News</a>.</p>
										</div>
									
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div style="display:none">
	</div>
		<script type="text/javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="dff1597d3a" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-three-bounce">
			        <div class="sk-child sk-bounce1"></div>
			        <div class="sk-child sk-bounce2"></div>
			        <div class="sk-child sk-bounce3"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="6e66ac56fa" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-three-bounce">
			        <div class="sk-child sk-bounce1"></div>
			        <div class="sk-child sk-bounce2"></div>
			        <div class="sk-child sk-bounce3"></div>
			    </div></div>	</div>
</div>
<link rel='stylesheet' id='shortcodes-ultimate-extra-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/shortcodes-ultimate-extra/public/css/extra.css?ver=1.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.informationsecuritybuzz.com\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","redirect":"\/expert-comments\/nyc-schools-ban-zoom-cybersecurity-privacy-experts-comment\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.informationsecuritybuzz.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.informationsecuritybuzz.com&_wpnonce=06276828c0","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"50b7514008","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/waypoints/waypoints.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/jquery-autotype/jquery.autotype.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.informationsecuritybuzz.com\/wp-content\/themes\/goodnews","assets_url":"https:\/\/www.informationsecuritybuzz.com\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"","enable_sticky_sidebars":"","enable_thumbnail_fadein_onscroll":"","left_sidebar_mobile_first":"","right_sidebar_mobile_first":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-three-bounce\">\n\t\t\t        <div class=\"sk-child sk-bounce1\"><\/div>\n\t\t\t        <div class=\"sk-child sk-bounce2\"><\/div>\n\t\t\t        <div class=\"sk-child sk-bounce3\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/shortcodes-ultimate-extra/public/js/extra.js?ver=1.5.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'60773852',post:'113945',tz:'0',srv:'www.informationsecuritybuzz.com'} ]);
	_stq.push([ 'clickTrackerInit', '60773852', '113945' ]);
</script>
		
	</body>
</html>