<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US"> <![endif]-->
<html class="no-js flexbox" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />

		
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Fundamentals Of COVID-19 Risk Assessment | Information Security Buzz</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Fundamentals Of COVID-19 Risk Assessment | Information Security Buzz" />
	<meta property="og:description" content="Like most during the coronavirus pandemic, and the resulting COVID-19 infections, I like the majority of responsible people have been applying the rules, and taking care to do my bit to mitigate the travelling viral conditions for the sake of getting back to normal (or to be correct to the New Normal). However, sadly there &hellip;" />
	<meta property="og:url" content="https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/" />
	<meta property="og:site_name" content="Information Security Buzz" />
	<meta property="article:publisher" content="https://www.facebook.com/InfoSecBuzz" />
	<meta property="article:published_time" content="2020-07-06T11:55:32+00:00" />
	<meta property="og:image" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/virus-1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Info_Sec_Buzz" />
	<meta name="twitter:site" content="@Info_Sec_Buzz" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationsecuritybuzz.com/#organization","name":"Information Security Buzz","url":"https://www.informationsecuritybuzz.com/","sameAs":["https://www.facebook.com/InfoSecBuzz","https://www.linkedin.com/company/information-security-buzz/","https://www.youtube.com/channel/UCtfofFm4HDfeNxJnyzq1K6g","https://www.pinterest.com/infosecbuzz/","https://twitter.com/Info_Sec_Buzz"],"logo":{"@type":"ImageObject","@id":"https://www.informationsecuritybuzz.com/#logo","inLanguage":"en-US","url":"https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-logo-9Asset-7-1.png","width":1478,"height":1194,"caption":"Information Security Buzz"},"image":{"@id":"https://www.informationsecuritybuzz.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationsecuritybuzz.com/#website","url":"https://www.informationsecuritybuzz.com/","name":"Information Security Buzz","description":"Experts Comments on Information Security News","publisher":{"@id":"https://www.informationsecuritybuzz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.informationsecuritybuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#primaryimage","inLanguage":"en-US","url":"https://www.informationsecuritybuzz.com/wp-content/uploads/virus-1.png","width":900,"height":300},{"@type":"WebPage","@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#webpage","url":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/","name":"The Fundamentals Of COVID-19 Risk Assessment | Information Security Buzz","isPartOf":{"@id":"https://www.informationsecuritybuzz.com/#website"},"primaryImageOfPage":{"@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#primaryimage"},"datePublished":"2020-07-06T11:55:32+00:00","dateModified":"2020-07-06T11:55:32+00:00","breadcrumb":{"@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/"]}]},{"@type":"BreadcrumbList","@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationsecuritybuzz.com/","url":"https://www.informationsecuritybuzz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/","url":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/","name":"The Fundamentals Of COVID-19 Risk Assessment"}}]},{"@type":"Article","@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#article","isPartOf":{"@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#webpage"},"author":{"@id":"https://www.informationsecuritybuzz.com/#/schema/person/6293b68c70d91a3cef5d7a75b55dd8c7"},"headline":"The Fundamentals Of COVID-19 Risk Assessment","datePublished":"2020-07-06T11:55:32+00:00","dateModified":"2020-07-06T11:55:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#webpage"},"publisher":{"@id":"https://www.informationsecuritybuzz.com/#organization"},"image":{"@id":"https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#primaryimage"},"articleSection":"Security Articles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#respond"]}]},{"@type":["Person"],"@id":"https://www.informationsecuritybuzz.com/#/schema/person/6293b68c70d91a3cef5d7a75b55dd8c7","name":"The ISBuzz Team"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Feed" href="https://www.informationsecuritybuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Comments Feed" href="https://www.informationsecuritybuzz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; The Fundamentals Of COVID-19 Risk Assessment Comments Feed" href="https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationsecuritybuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/social-share/skins/default.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/styles.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stickylist-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/gravity-forms-sticky-list/css/sticky-list_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/assets/common/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/icomoon/icomoon.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/css/defaults.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/goodnews/style.min.css?ver=5.4.2' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/goodnews/style.min-1.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/goodnews/style.min-2.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/goodnews/style.min-3.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400&#038;ver=1590064684' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/gravity-forms-sticky-list/js/sticky-list_responsive.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.informationsecuritybuzz.com\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.custom.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.informationsecuritybuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationsecuritybuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationsecuritybuzz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p4703q-u5V' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationsecuritybuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Farticles%2Fthe-fundamentals-of-covid-19-risk-assessment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationsecuritybuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Farticles%2Fthe-fundamentals-of-covid-19-risk-assessment%2F&#038;format=xml" />
<script type="text/javascript">
           var ajax_url_author_box_plugin = "https://www.informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://www.informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script><script type="text/javascript">
           var ajax_url_cyber_security_directory_plugin = "https://www.informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://www.informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script>
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41913859-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-41913859-1');
		</script>

				<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.34.4-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			<script type="text/javascript">
           var ajax_url_products_rating_plugin = "https://www.informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://www.informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
    <link href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews-child/css/bootstrap.min.css" rel='stylesheet' type='text/css' media='all' >
   <script src="https://code.jquery.com/jquery-3.3.1.min.js"></script>
    <script src="https://code.jquery.com/jquery-migrate-1.4.1.min.js"></script>
    <script>
        (function ($) {
            $(document).ready(function () {
                $('.expert_comments_read_more').click(function () {
                    $(this).parent().parent().find('.expert_comments_div').html($(this).parent().parent().find('.expert_comments_more_span').html());
                });
            });
        })(jQuery);
    </script>
    <style>
        .body_overlay{
            display: none;
        }
    </style>
    
	<meta name="generator" content="Good News Child v2.3.0 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #1193f6!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.informationsecuritybuzz.com","ajax_url":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-logo-small-100x100.png" sizes="32x32" />
<link rel="icon" href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-logo-small-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-logo-small-250x250.png" />
<meta name="msapplication-TileImage" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-logo-small.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	</head>
	<body class="post-template-default single single-post postid-115687 single-format-standard layout-full wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		<label class="push-menu-label">CATEGORIES</label>
		
	<ul id="right-side-push-menu" class="off-canvas-list"><li id="menu-item-45138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-expert-comments menu-category-id-6768" data-itemid="45138" data-objectid="6768"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/">Expert Comments</a></li>
<li id="menu-item-17322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-articles menu-category-id-3849" data-itemid="17322" data-objectid="3849"><a href="https://www.informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li id="menu-item-17318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-2" data-itemid="17318" data-objectid="2"><a href="https://www.informationsecuritybuzz.com/category/news/">News</a></li>
<li id="menu-item-18993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-study-research menu-category-id-6167" data-itemid="18993" data-objectid="6167"><a href="https://www.informationsecuritybuzz.com/category/study-research/">Study &amp; Research</a></li>
<li id="menu-item-17323" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-isbuzz-expert-panel menu-category-id-3850" data-itemid="17323" data-objectid="3850"><a href="https://www.informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a>
<ul class="dropdown f-dropdown drop-left">
	<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="8345" data-objectid="8343"><a href="https://www.informationsecuritybuzz.com/expert-panel/infosec-expert-biographies/">InfoSec Expert Biographies</a></li>
</ul>
</li>
<li id="menu-item-17325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-3852" data-itemid="17325" data-objectid="3852"><a href="https://www.informationsecuritybuzz.com/category/videos/">Security Videos</a></li>
<li id="menu-item-45145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-education menu-category-id-7287" data-itemid="45145" data-objectid="7287"><a href="https://www.informationsecuritybuzz.com/category/education/">Security Education</a></li>
</ul>	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
		 sticky-scroll-up		 contain-to-grid			">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right always">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://www.informationsecuritybuzz.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
								
					<h1 class="show-for-medium-up"><a href="https://www.informationsecuritybuzz.com/">Information Security Buzz</a></h1>
				
						
				<a href="https://www.informationsecuritybuzz.com/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" src="#" data-interchange="[https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png, (default)], [https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png, (retina)]" alt="Information Security Buzz">
		  		<noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png" alt="Information Security Buzz"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
			<!-- Top Bar Date Section -->
<ul class="left current-date show-for-medium-up">
	<li class="has-dropdown">
		<a href="#" onclick="return false;">July 6, 2020</a>
	</li>
</ul>
			
<!-- Top Bar Social Networks Section -->
<ul class="left follow-us show-for-medium-up  inline-icons custom-colors">
	
				
									<li>
								
				<a onmouseover="this.style.color='#3c5a9b';" onmouseout="this.style.color='';" title="Follow us on Facebook" target="_blank" href="https://www.facebook.com/InfoSecBuzz">
				
									
											<i class="fa fa-facebook"></i> 
										
					<span>Follow us on Facebook</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='#1fc1f1';" onmouseout="this.style.color='';" title="Follow us on Twitter" target="_blank" href="https://twitter.com/Info_Sec_Buzz">
				
									
											<i class="fa fa-twitter"></i> 
										
					<span>Follow us on Twitter</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='#cc181e';" onmouseout="this.style.color='';" title="Follow us on YouTube" target="_blank" href="https://www.youtube.com/channel/UCtfofFm4HDfeNxJnyzq1K6g">
				
									
											<i class="fa fa-youtube"></i> 
										
					<span>Follow us on YouTube</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='#ce1d1f';" onmouseout="this.style.color='';" title="Follow us on Pinterest" target="_blank" href="http://pinterest.com">
				
									
											<i class="fa fa-pinterest"></i> 
										
					<span>Follow us on Pinterest</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='#007bb9';" onmouseout="this.style.color='';" title="Follow us on Linkedin" target="_blank" href="https://www.linkedin.com/groups/5031905">
				
									
											<i class="fa fa-linkedin"></i> 
										
					<span>Follow us on Linkedin</span>
				
				</a>
			</li>
						
						
						
		
</ul>
			
						<!-- Top Bar Hot Links Section -->
<ul class="hotlinks-menu right">

	<li id="menu-item-98722" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="98722" data-objectid="9929"><a href="https://www.informationsecuritybuzz.com/events/">Events and Conferences</a></li>
<li id="menu-item-112924" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="112924" data-objectid="107291"><a href="https://www.informationsecuritybuzz.com/infosec-companies/">Information Security Companies</a></li>
<li id="menu-item-98719" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="98719" data-objectid="17"><a href="https://www.informationsecuritybuzz.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-98720" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="98720" data-objectid="12572"><a href="https://www.informationsecuritybuzz.com/resources/">Free Resources</a></li>
<li id="menu-item-105591" class="menu-item menu-item-type-post_type menu-item-object-memberpressproduct" data-itemid="105591" data-objectid="105193"><a href="https://www.informationsecuritybuzz.com/register/isbuzz-member/">Register</a></li>
<li id="menu-item-105598" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="105598" data-objectid="105598"><a href="https://www.informationsecuritybuzz.com/login/">Log In</a></li>
	
		
</ul>
			<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-110992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-itemid="110992" data-objectid="110496"><a href="https://www.informationsecuritybuzz.com/">Home</a></li>
<li id="menu-item-110993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768" data-itemid="110993" data-objectid="6768"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/">Experts Comments on News</a></li>
<li id="menu-item-110994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849" data-itemid="110994" data-objectid="3849"><a href="https://www.informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li id="menu-item-110995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2" data-itemid="110995" data-objectid="2"><a href="https://www.informationsecuritybuzz.com/category/news/">Vendor News</a></li>
<li id="menu-item-110996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167" data-itemid="110996" data-objectid="6167"><a href="https://www.informationsecuritybuzz.com/category/study-research/">Study &#038; Research</a></li>
<li id="menu-item-110997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850" data-itemid="110997" data-objectid="3850"><a href="https://www.informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.informationsecuritybuzz.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/InfoSecBuzz">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/Info_Sec_Buzz">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/channel/UCtfofFm4HDfeNxJnyzq1K6g">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#ce1d1f" target="_blank" href="http://pinterest.com">
								<i class="fa fa-pinterest" title="Pinterest"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="https://www.linkedin.com/groups/5031905">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
							
<div class="logo-bar hide-for-small-only full-width row logo-centered">
	<div class="logo-bar-inner">
		<div class="row">
			
					
			<div class="small-8 small-centered column">
				
						
				<a href="https://www.informationsecuritybuzz.com/" class="site-logo show-for-small-up">
						
							  	
		  		<img class="to-be-loaded" src="#" data-interchange="[https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png, (default)], [https://www.informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png, (retina)]" alt="Information Security Buzz">
		  		<noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png" alt="Information Security Buzz"></noscript>
		  		
		  			  		
			  	
		</a>
				
			
			
			</div>	
				
			
		
		</div>
	</div>
</div>

							
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.informationsecuritybuzz.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level   left"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" data-itemid="110992" data-objectid="110496"><a href="https://www.informationsecuritybuzz.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768" data-itemid="110993" data-objectid="6768"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/">Experts Comments on News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849" data-itemid="110994" data-objectid="3849"><a href="https://www.informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2" data-itemid="110995" data-objectid="2"><a href="https://www.informationsecuritybuzz.com/category/news/">Vendor News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167" data-itemid="110996" data-objectid="6167"><a href="https://www.informationsecuritybuzz.com/category/study-research/">Study &#038; Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850" data-itemid="110997" data-objectid="3850"><a href="https://www.informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
						
					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>
					

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-115687 post type-post status-publish format-standard has-post-thumbnail hentry category-articles" itemscope="" itemtype="http://schema.org/BlogPosting">
					
				<meta itemprop="mainEntityOfPage" content="https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/">

						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						<style>
	.row {
		max-width: 80.9375rem !important;
	}
	@media (max-width:450px) and (min-width:0px){
		.row{
			display: block !important;
		}
	}
</style>

<!--Single Article -->

<article id="post-115687" data-postid="115687"
		 data-guid="https://www.informationsecuritybuzz.com/?p=115687"
		 data-permalink="https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/">

			<div class="row collapse">
			<div class="medium-12 column">
				
<style>
	.see-expert-btn-html {
		font-family: Arial, Helvetica, sans-serif;
		font-weight: 400;
		font-size: 1.1875rem;
		padding: 5px;
		background: #a45bb4;
		color: #fff;
		/*margin-right: 60px;*/
	}

	.submit-expert-btn-html {
		font-family: Arial, Helvetica, sans-serif;
		font-weight: 400;
		font-size: 1.1875rem;
		padding: 5px;
		margin-right: 16px;
	}
</style>
<!-- Artcle Header -->
<div class="article-header none has-inline-metas">

	
	
	<div class="meta row collapse in-container">

		<div class="column-12 column">

			
							<h1 class=" xt-post-title" itemprop="headline">
				
				The Fundamentals Of COVID-19 Risk Assessment 
				
			</h1>
			
			
			
			

			

			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">

					<div class="inline inline-metas">

						
													<div class="inline xt-post-author-wrap hide-for-xmall-only ">
										
		<span itemprop="author" itemscope itemtype="http://schema.org/Person">
			By						<a href="" itemprop="url">
							
				<span itemprop="name">Professor John Walker</span>
				
				
			</a>
					</span>

	    		
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									</div>
						

													<div class="inline xt-post-date-wrap ">
									    <time class=" xt-post-date" datetime="2020-07-06T11:55:32+00:00" itemprop="datePublished">July 6, 2020</time>
	    <meta itemprop="dateModified" content="2020-07-06T11:55:32+00:00">
									</div>
						
													<div class="inline xt-post-stats-wrap ">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
								
								<span class="views"><i class="fa fa-eye"></i> 95</span>
				<meta itemprop="interactionCount" content="UserPageVisits:95"/>
								
								<span class="comments">
						
											<a href="https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/#respond_115687"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>
						                        											</div>

				</div>
			</div>

			
		</div>

	</div>

	
</div>

<!-- End Artcle Header -->	
			</div>
		</div>
	
	<!-- Artcle Content -->
	<div class="row collapse article-content-wrap">

		<div class="article-start"></div>

				<div class="small-12  column">


			<div class="article-content">

									<div class="xtss-above-post">
						<div class="xtss-wrap skin-default layout-horizontal size-large align-right position-above showing-names first-2">	<div class="xtss xtss-transition"><span class="xtss-social-networks">
			<a class="xtss-facebook  xtss-item xtss-transition radius" style="color:#3b5998; background-color:#3b5998;" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Farticles%2Fthe-fundamentals-of-covid-19-risk-assessment%2F" title="Share on Facebook">
				<span class="icon fa fa-facebook xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Facebook</span></span>
				
			</a>
			<a class="xtss-twitter  xtss-item xtss-transition radius" style="color:#1fc1f1; background-color:#1fc1f1;" target="_blank" href="http://twitter.com/intent/tweet?via=Info_Sec_Buzz&amp;text=The+Fundamentals+Of+COVID-19+Risk+Assessment+-+https%3A%2F%2Fwww.informationsecuritybuzz.com%2Farticles%2Fthe-fundamentals-of-covid-19-risk-assessment%2F&amp;url=https%253A%252F%252Fwww.informationsecuritybuzz.com%252Farticles%252Fthe-fundamentals-of-covid-19-risk-assessment%252F" title="Share on Twitter">
				<span class="icon fa fa-twitter xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Twitter</span></span>
				
			</a>
			<a class="xtss-whatsapp show-for-touch xtss-item xtss-transition radius" style="color:#25D366; background-color:#25D366;" target="_self" href="whatsapp://send?text=Check this out: https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/" title="WhatsApp">
				<span class="icon fa fa-whatsapp xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">WhatsApp</span></span>
				
			</a>
			<a class="xtss-google  xtss-item xtss-transition radius" style="color:#dd4b39; background-color:#dd4b39;" target="_blank" href="http://plus.google.com/share?url=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Farticles%2Fthe-fundamentals-of-covid-19-risk-assessment%2F" title="Share on Google">
				<span class="icon fa fa-google xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Google</span></span>
				
			</a>
			<a class="xtss-linkedin  xtss-item xtss-transition radius" style="color:#0976b4; background-color:#0976b4;" target="_blank" href="http://www.linkedin.com/shareArticle?title=The+Fundamentals+Of+COVID-19+Risk+Assessment&amp;summary=Like+most+during+the+coronavirus+pandemic%2C+and+the+resulting+COVID-19+infections%2C+I+like+the+majority+of+responsible+people+have+been+applying+the+rules%2C+and+taking+care+to+do+my+bit+to+mitigate+the+travelling+viral+conditions+for+the+sake+of+getting+back+to+normal+%28or+to+be+correct+to+the+New+Normal%29.+However%2C+sadly+there+%26hellip%3B&amp;source=Information+Security+Buzz&amp;mini=true&amp;url=https%3A%2F%2Fwww.informationsecuritybuzz.com%2Farticles%2Fthe-fundamentals-of-covid-19-risk-assessment%2F" title="Share on LinkedIn">
				<span class="icon fa fa-linkedin xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">LinkedIn</span></span>
				
			</a>
			<a class="xtss-email  xtss-item xtss-transition radius" style="color:#959595; background-color:#959595;" target="_self" href="mailto:?subject=This might interest you&amp;body=Visit this link: https://www.informationsecuritybuzz.com/articles/the-fundamentals-of-covid-19-risk-assessment/" title="Email">
				<span class="icon fa fa-envelope xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Email</span></span>
				
			</a><div class="xtss-spacer"></div></span>	</div></div>					</div>
				
				
				
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<p><span style="font-weight: 400;">Like most during the coronavirus pandemic, and the resulting COVID-19 infections, I like the majority of </span><i><span style="font-weight: 400;">responsible</span></i><span style="font-weight: 400;"> people have been applying the rules, and taking care to do my bit to mitigate the travelling viral conditions for the sake of getting back to normal (or to be correct to the </span><i><span style="font-weight: 400;">New Normal</span></i><span style="font-weight: 400;">). However, sadly there would seem to be some within our communities who feel the enforced rules simply do not apply to them! Thus, do we consider such members of our society to be </span><i><span style="font-weight: 400;">reckless</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">careless</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">ignorant</span></i><span style="font-weight: 400;">, or basically </span><i><span style="font-weight: 400;">uneducated</span></i><span style="font-weight: 400;"> – or is it a mix of all four?</span></p>
<p><img class="wp-image-115693 aligncenter jetpack-lazy-image" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/COVID-BRAZIL-1.jpeg" alt width="352" height="197" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/COVID-BRAZIL-1.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-115693 aligncenter" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/COVID-BRAZIL-1.jpeg" alt="" width="352" height="197" /></noscript></p>
<p><span style="font-weight: 400;">Moving on, the observations made above are derived from my </span><i><span style="font-weight: 400;">social locality</span></i><span style="font-weight: 400;"> where people have, for example, hosted large scale parties, in locations in which social distancing (I understand) was far removed from the recommended government guidelines. However, what has boiled my blood to the point of sitting down and putting key-to-screen is the Cyber Security Summit to be run in Sao Paulo Brazil in July 2020 – a part of the world which has been hit with the very worst state of global infection with an associated  sad recorded, </span><i><span style="font-weight: 400;">known-known</span></i><span style="font-weight: 400;"> death rate of 100,000 COVID-19 victims who have lost their lives (RIP). Am I really to believe that </span><i><span style="font-weight: 400;">security professionals</span></i><span style="font-weight: 400;"> would invite delegates to attend and speak at such a high risk location – is it a case of commercialisation overtaking security prowess, or is it that there is a gross misunderstanding of what the word ‘Security’ really stands for? </span></p>
<p><span style="font-weight: 400;"><img class="wp-image-115692 aligncenter jetpack-lazy-image" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BRAZIL-CASES-300x195.png" alt width="380" height="247" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BRAZIL-CASES-300x195.png 300w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BRAZIL-CASES.png 426w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BRAZIL-CASES-300x195.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-115692 aligncenter" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BRAZIL-CASES-300x195.png" alt="" width="380" height="247" srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BRAZIL-CASES-300x195.png 300w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BRAZIL-CASES.png 426w" sizes="(max-width: 380px) 100vw, 380px" /></noscript></span></p>
<p><span style="font-weight: 400;">Do the math on this problem &#8211; you are the CISO at a large UK based company when one of your valued key Cyber Security Team members comes into your office and requests to attend the said Brazilian based event. The CISO being a </span><i><span style="font-weight: 400;">professional</span></i><span style="font-weight: 400;"> security person runs a mind based risk assessment based on their </span><i><span style="font-weight: 400;">known-known</span></i> <i><span style="font-weight: 400;">knowledge</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">facts</span></i><span style="font-weight: 400;">, and arrives at a decision – question is, can you guess what that decision was?</span><div class="su-box su-box-style-glass" id="" style="border-color:#712881;border-radius:14px"><div class="su-box-title" style="background-color:#a45bb4;color:#FFFFFF;border-top-left-radius:12px;border-top-right-radius:12px"> Professor John Walker</div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:12px;border-bottom-right-radius:12px"><img class="size-full wp-image-13512 alignleft jetpack-lazy-image" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/index157.jpg" alt="john_walker" width="120" height="120" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/index157.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-13512 alignleft" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/index157.jpg" alt="john_walker" width="120" height="120" /></noscript>Visiting Professor at the School of Science and Technology at Nottingham Trent University (NTU), Visiting Professor/Lecturer at the University of Slavonia [to 2015], Independent Consultant, Practicing Expert Witness, ENISA CEI Listed Expert, Editorial Member of the Cyber Security Research Institute (CRSI), Fellow of the British Computer Society (BCS), Fellow of the Royal Society of the Arts (RSA), Board Advisor to the Digital Trust, Writer for SC Magazine UK, Originator of DarkWeb Threat Intelligence, CSIRT, Attack Remediation and Cyber Training Service/Platform, Accreditation Assessor and Academic Practitioner and Accredited Advisor to the Chartered Society of Forensic Sciences in the area of Digital/Cyber Forensics.
<br>
<strong>Twitter: <a style="color: #336588;" href="https://twitter.com/SBLTD" target="_blank">@SBLTD</a> </strong>
<br>
John Walker is also our Expert Panel member.  To find out more about our panel members visit the <a href="https://www.informationsecuritybuzz.com/expert-panel/biographies/" target="_blank">biographies</a> page.<br><br><a href='https://www.informationsecuritybuzz.com/isbuzz-author/professor-john-walker' target='_blank'>Professor John Walker Web Site</a></div></div>
	
			
		</div>
		
				

				
					
				

								
			</div>

							<div class="row collapse">
					<div class="small-12 column">

						<!-- After Content Widget Zone-->

									
								
					<div class="widget-area single_post_after_content " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside id="xt-text-12" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget small-text">
			<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- isbuzz-header-textanddisplay --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3711894430425406"
     data-ad-slot="9042326373"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div>

</aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
						
			
		
						<!-- End After Content Widget Zone-->

					</div>
				</div>
			
			
		</div>

		
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
    	
	<div class="article-categories"><h5>In this article</h5> <ul><li class="articleSection category"><a href="https://www.informationsecuritybuzz.com/category/articles/" rel="tag">Security Articles</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/attend/" rel="tag">attend</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/ciso/" rel="tag">ciso</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/covid-19/" rel="tag">covid-19</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/cyber/" rel="tag">cyber</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/cyber-security/" rel="tag">cyber security</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/decision/" rel="tag">decision</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/known-known-2/" rel="tag">known-known</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/members/" rel="tag">members</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/people/" rel="tag">people</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/risk/" rel="tag">risk</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/rules/" rel="tag">rules</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/security/" rel="tag">security</a></li><li class="articleSection yst_prominent_words"><a href="https://www.informationsecuritybuzz.com/yst_prominent_words/social/" rel="tag">social</a></li></ul></div>

</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right content__side widget-area widget-area--single-post-sidebar">
		<aside id="xt-text-17" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget small-text">
			<p><div class="sue-photo-panel $('a').each(function() { var a = new RegExp('/' + window.location.host + '/'); if(!a.test(this.href)) { $(this).click(function(event) { event.preventDefault(); event.stopPropagation(); window.open(this.href, '_blank'); }); } }); sue-panel-clickable" data-url="https://www.informationsecuritybuzz.com/company-submit/" style="background-color:#ffffff;color:#333333;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;box-shadow:0px 1px 2px #eeeeee;-moz-box-shadow:0px 1px 2px #eeeeee;-webkit-box-shadow:0px 1px 2px #eeeeee;border:1px solid #cccccc"><div class="sue-photo-panel-head"><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/color-houses.jpg" alt="FREE eneiehuhe wegeyhwhj PPDEPDPEPDP" style="-webkit-border-top-left-radius:0px;-webkit-border-top-right-radius:0px;-moz-border-radius-topleft:0px;-moz-border-radius-topright:0px;border-top-left-radius:0px;border-top-right-radius:0px;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/color-houses.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/color-houses.jpg" alt="FREE eneiehuhe wegeyhwhj PPDEPDPEPDP" style="-webkit-border-top-left-radius:0px;-webkit-border-top-right-radius:0px;-moz-border-radius-topleft:0px;-moz-border-radius-topright:0px;border-top-left-radius:0px;border-top-right-radius:0px;" /></noscript></div><div class="sue-photo-panel-content sue-content-wrap" style="text-align:left"><div class="sue-panel sue-panel-clickable" data-url="https://www.informationsecuritybuzz.com/company-submit/" style="background-color:#000000;color:#ffffff;border-radius:27px;-moz-border-radius:27px;-webkit-border-radius:27px;box-shadow:0px 1px 2px #eeeeee;-moz-box-shadow:0px 1px 2px #eeeeee;-webkit-box-shadow:0px 1px 2px #eeeeee;border:13px solid #cccccc"><div class="sue-panel-content sue-content-wrap" style="text-align:center">REGISTER YOUR INFORMATION SECURITY COMPANY</div></div></div></div><br />
 </p>
		</div>

</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">ADVERTISEMENT</h2><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- isbuzz-home-page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3711894430425406"
     data-ad-slot="5196796778"
     data-ad-format="vertical"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="xt-text-16" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget large-text">
			<p style="color:#e65684; font-size:50px;">Securely DOTTED By:</p>
<div class="logo-contents" style="overflow: auto;    border: 2px solid #dfe1e4;">
                <section class="customer-logo slider" style="width:355px;height: 1070px"><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jamie  Akhtar, CEO and Co-founder, CyberSmart </b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jamie-Akhtar.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jamie-Akhtar.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jamie-Akhtar.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"It is critical that businesses keep their e-commerce software up-to-date and review their basic security settings. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/comment-north-korean-hackers-linked-to-credit-card-stealing-attacks-on-us-stores/" target="_blank"> Comment: North Korean Hackers Linked to Credit Card Stealing Attacks on US Stores </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Chris  Ross, SVP, Barracuda Networks</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-23.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-23.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-23.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"In many cases, the hacker creates a fraudulent, but realistic-looking, email request for payment of an invoice or transfer of funds. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-on-insta-star-used-bec-fraud-attack-to-steal-100m-from-football-club/" target="_blank"> Expert On Insta Star Used BEC Fraud Attack to Steal £100m from Football Club </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Arsbane Mines, Private hacker for hire, Hacker</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BTC.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BTC.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/BTC.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Wizard Harry is such a great hacker with full experience and i advise everyone who needs a hacker to reach him. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/ceo-on-ibms-cyber-resilient-org-report/" target="_blank"> Experts On IBM&#8217;s Cyber Resilient Org Report </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jamie  Akhtar, CEO and Co-founder, CyberSmart </b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jamie-Akhtar.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jamie-Akhtar.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jamie-Akhtar.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Companies do not exist on their own. Even if a company is not a subsidiary, it is probably part of a supply chain.  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-advise-after-dozens-of-us-news-sites-hacked-in-wastedlocker-ransomware-attacks/" target="_blank"> Expert Advise After Dozens Of US News Sites Hacked In WastedLocker Ransomware Attacks </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Chris Hauk, Consumer Privacy Champion, Pixel Privacy</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/chris-hauk.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/chris-hauk.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/chris-hauk.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"The possible costs of network downtime, loss of income, and the cost of recovery easily outweigh the costs of employee education. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-advise-after-dozens-of-us-news-sites-hacked-in-wastedlocker-ransomware-attacks/" target="_blank"> Expert Advise After Dozens Of US News Sites Hacked In WastedLocker Ransomware Attacks </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jake  Moore, Cybersecurity Specialist, ESET</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"before placing data on an open forum such as social media, users must think twice about their privacy  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/facebook-flaw-allowed-thousands-of-developers-to-gather-personal-data/" target="_blank"> Facebook Flaw Allowed Thousands Of Developers To Gather Personal Data </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Paul Bischoff, Privacy Advocate, Comparitech</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Paul-Bischoff-250x250-1.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Paul-Bischoff-250x250-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Paul-Bischoff-250x250-1.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Downloads take place in the background and often don't require any interaction from the victim.  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-advise-after-dozens-of-us-news-sites-hacked-in-wastedlocker-ransomware-attacks/" target="_blank"> Expert Advise After Dozens Of US News Sites Hacked In WastedLocker Ransomware Attacks </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Mike  Cotton, SVP of engineering, Digital Defense, Inc.</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-57.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-57.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Author-2-57.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"vulnerability disclosures, like the Ripple20 collection, pose a serious threat to networks with increased IoT adoption  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/ripple20-vulnerability-expert-source/" target="_blank"> Ripple20 Vulnerability – Expert Source </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jake  Moore, Cybersecurity Specialist, ESET</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"It is quite rare to achieve such a significant win against cyber criminals. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/european-police-hacked-encrypted-phones-used-by-thousands-of-criminals/" target="_blank"> European Police Hacked Encrypted Phones Used By Thousands Of Criminals </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jake  Moore, Cybersecurity Specialist, ESET</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Jake-Moore.png" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"Cybersecurity plays a bigger role than ever in the upcoming election.  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-comment-roblox-accounts-targeted-by-pro-trump-hacking-campaign/" target="_blank"> Expert Comment: Roblox Accounts Targeted By Pro-Trump Hacking Campaign </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Ilia Kolochenko, CEO, ImmuniWeb</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Ilia-Kolochenko-CEO-ImmuniWeb-NEW3.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Ilia-Kolochenko-CEO-ImmuniWeb-NEW3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Ilia-Kolochenko-CEO-ImmuniWeb-NEW3.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"The situation is, however, rather a temporary fluctuation than a long-term trend. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/expert-insight-on-bmw-customer-database-for-sale-on-dark-web/" target="_blank"> Expert Insight on BMW Customer Database for Sale on Dark Web </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> James  MacQuiggan, Security Awareness Advocate, KnowBe4</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/0-3.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/0-3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/0-3.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"They make it easy to query or search for a variety of purposes needed by an organisation responsible for data. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/attackers-ransom-mongodb-databases-expert-commentary/" target="_blank"> Attackers Ransom MongoDB Databases &#8211; Expert Commentary </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Jay Ryerse, VP of Cybersecurity Initiatives, ConnectWise</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/jay.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/jay.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/jay.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"In addition to assessing risk, we must consider the benefit of education for our users and our technical staff.  "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/attackers-ransom-mongodb-databases-expert-commentary/" target="_blank"> Attackers Ransom MongoDB Databases &#8211; Expert Commentary </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Raif  Mehmet, Sales Director , Bitglass</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Raif-Mehmet.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Raif-Mehmet.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Raif-Mehmet.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"To thwart ransomware attacks and mitigate their impact, all organisations need advanced threat protection. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/attackers-ransom-mongodb-databases-expert-commentary/" target="_blank"> Attackers Ransom MongoDB Databases &#8211; Expert Commentary </a></p>
	</div>
	</div><div  style="width: 355px;height: auto ;"  class="slide">
	<div style=" border-bottom: solid #dfe1e4 2px;">
	<h4 > <b style="font-size: 20px;"> Chris  DeRamus , VP of Technology Cloud Security Practice, Rapid7</b></h4>
	<div class="row">
		<div class="col-lg-2 col-md-3">
			<div class="pic-box" >
				<img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Chris-DeRamus.jpg" alt style="  border-radius: 50% !important;" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Chris-DeRamus.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/Chris-DeRamus.jpg" alt="" style="  border-radius: 50% !important;" /></noscript>	
			</div>
		</div>
		<div class="col-lg-10"> 
			<p style="color:#8c8080  !important" >"The information that was exposed is highly valuable to bad actors, who harvest this kind of data to sell on dark web marketplace. "</p>
		</div>	
	</div>
	<p><a href="https://www.informationsecuritybuzz.com/expert-comments/fitness-brand-leaks-pii-of-90k-fitness-trainers-and-customers-expert-commentary/" target="_blank"> Fitness Brand Leaks PII of 90K Fitness Trainers and Customers &#8211; Expert Commentary </a></p>
	</div>
	</div>        </section>
            </div>
		</div>

</aside><aside id="xt-text-18" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget medium-text">
			<div><iframe src="https://cdn.forms-content.sg-form.com/c4ab4e5a-9b4d-11ea-9137-beb637d02d3b" width="100%" height="400"><br />
</iframe>
</div>
		</div>

</aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
									
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-4 large-4 column">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://cdn.forms-content.sg-form.com/c4ab4e5a-9b4d-11ea-9137-beb637d02d3b" width="100%" height="400">
</iframe>
</div></aside>
					</div>
					<div class="medium-4 large-4 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0"><div id="xtwidget06ac767238dd665379c741acae13cc5e" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">TRENDING THIS WEEK </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list numeric-list xt-ajax-wrap list" >
    			<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.informationsecuritybuzz.com/expert-comments/experts-on-seller-floods-hacker-forum-with-data-stolen-from-14-companies/">
				
				<img width="165" height="110" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-165x110.jpg" class="attachment-xt-small wp-post-image jetpack-lazy-image" alt="Customer Data has been Stolen" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-165x110.jpg 165w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-600x404.jpg 600w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-300x202.jpg 300w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-550x371.jpg 550w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-480x320.jpg 480w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-270x180.jpg 270w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1.jpg 623w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-165x110.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/ashley-madison-scams-623x420-1-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
													
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Experts On Seller Floods Hacker Forum With Data Stolen from&hellip;" target="_self" href="https://www.informationsecuritybuzz.com/expert-comments/experts-on-seller-floods-hacker-forum-with-data-stolen-from-14-companies/">Experts On Seller Floods Hacker Forum With Data Stolen from&hellip;</a>

			</h5>
																
							
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Security Experts</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									
	    <meta itemprop="datePublished" content="2020-06-30T11:05:36+00:00">
	    <meta itemprop="dateModified" content="2020-06-30T11:05:36+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.informationsecuritybuzz.com/expert-comments/expert-advise-after-dozens-of-us-news-sites-hacked-in-wastedlocker-ransomware-attacks/">
				
				<img width="165" height="110" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/hacked-165x110.gif" class="attachment-xt-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/hacked-165x110.gif 165w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/hacked-270x180.gif 270w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/hacked-480x320.gif 480w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/hacked-165x110.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/hacked-270x180.gif">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
													
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Expert Advise After Dozens Of US News Sites Hacked In&hellip;" target="_self" href="https://www.informationsecuritybuzz.com/expert-comments/expert-advise-after-dozens-of-us-news-sites-hacked-in-wastedlocker-ransomware-attacks/">Expert Advise After Dozens Of US News Sites Hacked In&hellip;</a>

			</h5>
																
							
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Security Experts</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									
	    <meta itemprop="datePublished" content="2020-07-02T18:12:31+00:00">
	    <meta itemprop="dateModified" content="2020-07-02T18:12:31+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.informationsecuritybuzz.com/news/f5-fixes-critical-vulnerability-discovered-by-positive-technologies-in-big-ip-application-delivery-controller/">
				
				<img width="165" height="110" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/data-backup-2-165x110.jpg" class="attachment-xt-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/data-backup-2-165x110.jpg 165w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/data-backup-2-270x180.jpg 270w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/data-backup-2-480x320.jpg 480w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/data-backup-2-165x110.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/data-backup-2-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
													
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="F5 Fixes Critical Vulnerability Discovered by Positive Technologies in BIG-IP&hellip;" target="_self" href="https://www.informationsecuritybuzz.com/news/f5-fixes-critical-vulnerability-discovered-by-positive-technologies-in-big-ip-application-delivery-controller/">F5 Fixes Critical Vulnerability Discovered by Positive Technologies in BIG-IP&hellip;</a>

			</h5>
																
							
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">ISBuzz News</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									
	    <meta itemprop="datePublished" content="2020-07-03T09:42:12+00:00">
	    <meta itemprop="dateModified" content="2020-07-03T09:42:12+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.informationsecuritybuzz.com/expert-comments/expert-insight-on-bmw-customer-database-for-sale-on-dark-web/">
				
				<img width="165" height="110" src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/455989-dark-web-feature-165x110.jpg" class="attachment-xt-small wp-post-image jetpack-lazy-image" alt="Dark Web" data-lazy-srcset="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/455989-dark-web-feature-165x110.jpg 165w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/455989-dark-web-feature-480x320.jpg 480w, https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/455989-dark-web-feature-270x180.jpg 270w" data-lazy-sizes="(max-width: 165px) 100vw, 165px" data-lazy-src="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/455989-dark-web-feature-165x110.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/455989-dark-web-feature-270x180.jpg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
						
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
													
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="mainEntityOfPage" rel="bookmark" title="Expert Insight on BMW Customer Database for Sale on Dark&hellip;" target="_self" href="https://www.informationsecuritybuzz.com/expert-comments/expert-insight-on-bmw-customer-database-for-sale-on-dark-web/">Expert Insight on BMW Customer Database for Sale on Dark&hellip;</a>

			</h5>
																
							
		<div class="hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Security Experts</span></div>
	    
				
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://www.informationsecuritybuzz.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png">
	        </div>
	        <meta itemprop="name" content="Information Security Buzz">
	        <meta itemprop="description" content="Experts Comments on Information Security News">
	    </div>
	    
									
	    <meta itemprop="datePublished" content="2020-07-03T09:17:07+00:00">
	    <meta itemprop="dateModified" content="2020-07-03T09:17:07+00:00">
	    
								                
				</div>
            </div>	
		</li>	
            	</ul>
	    </div></div></div></aside>
					</div>
					<div class="medium-2 large-2 column">
						<aside id="text-8" class="widget widget_text"><h3 class="widgettitle">Connecting InfoSec with News</h3>			<div class="textwidget"><p style="text-align: left;"><a href="/about-us/">ABOUT US</a></p>
<p style="text-align: left;"><a href="/contact-us/">CONTACT US</a></p>
<p style="text-align: left;"><a href="/isbuzz-authors/">CONTRIBUTING AUTHORS</a></p>

</div>
		</aside>
					</div>
					<div class="medium-2 large-2 column">
						<aside id="text-9" class="widget widget_text"><h3 class="widgettitle">Connecting You with InfoSec</h3>			<div class="textwidget"><p style="text-align: left;"><a href="/advertise-with-us/">ADVERTISE WITH US</a></p>
<p style="text-align: left;"><a href="/author-info/">BE PART OF OUR INFOSEC AUTHOR COMMUNITY</a></p>
<p style="text-align: left;"><a href="/infosec-companies/">DIRECTORY LISTING (INFOSEC COMPANIES TO WATCH)</a></p>
<p style="text-align: left;"><a href="/events/publish/">PUBLISH YOUR INFOSEC EVENT OR CONFERENCE</a></p>
</div>
		</aside>
					</div>						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-left has-copyright-right">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
																		
																			
										<ul class="subfooter-menu left">
	
											<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768 menu-category-slug-expert-comments menu-category-id-6768" data-itemid="45138" data-objectid="6768"><a href="https://www.informationsecuritybuzz.com/category/expert-comments/">Expert Comments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849 menu-category-slug-articles menu-category-id-3849" data-itemid="17322" data-objectid="3849"><a href="https://www.informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2 menu-category-slug-news menu-category-id-2" data-itemid="17318" data-objectid="2"><a href="https://www.informationsecuritybuzz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167 menu-category-slug-study-research menu-category-id-6167" data-itemid="18993" data-objectid="6167"><a href="https://www.informationsecuritybuzz.com/category/study-research/">Study &amp; Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850 menu-category-slug-isbuzz-expert-panel menu-category-id-3850" data-itemid="17323" data-objectid="3850"><a href="https://www.informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-3852 menu-category-slug-videos menu-category-id-3852 menu-category-slug-videos menu-category-id-3852 menu-category-slug-videos menu-category-id-3852 menu-category-slug-videos menu-category-id-3852" data-itemid="17325" data-objectid="3852"><a href="https://www.informationsecuritybuzz.com/category/videos/">Security Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-education menu-category-id-7287 menu-category-slug-education menu-category-id-7287 menu-category-slug-education menu-category-id-7287 menu-category-slug-education menu-category-id-7287 menu-category-slug-education menu-category-id-7287" data-itemid="45145" data-objectid="7287"><a href="https://www.informationsecuritybuzz.com/category/education/">Security Education</a></li>
	
												
										</ul>
										
																		
										
														
										<div class="subfooter-copyright inline right">
											<p>Copyright © 2020 <a href="https://www.informationsecuritybuzz.com">ISBuzz News</a>.</p>
										</div>
									
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
				<script type="text/javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="3f596f825a" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-three-bounce">
			        <div class="sk-child sk-bounce1"></div>
			        <div class="sk-child sk-bounce2"></div>
			        <div class="sk-child sk-bounce3"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="c871f9575b" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-three-bounce">
			        <div class="sk-child sk-bounce1"></div>
			        <div class="sk-child sk-bounce2"></div>
			        <div class="sk-child sk-bounce3"></div>
			    </div></div>	</div>
</div>
<link rel='stylesheet' id='su-shortcodes-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-extra-css'  href='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/shortcodes-ultimate-extra/public/css/extra.css?ver=1.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.informationsecuritybuzz.com\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","redirect":"\/articles\/the-fundamentals-of-covid-19-risk-assessment\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.informationsecuritybuzz.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.informationsecuritybuzz.com&_wpnonce=6e59b4510d","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"fe94e573ad","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.34.4"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/7826525.js?integration=WordPress'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/waypoints/waypoints.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/vendors/jquery-autotype/jquery.autotype.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.informationsecuritybuzz.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.informationsecuritybuzz.com\/wp-content\/themes\/goodnews","assets_url":"https:\/\/www.informationsecuritybuzz.com\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"","enable_sticky_sidebars":"","enable_thumbnail_fadein_onscroll":"","left_sidebar_mobile_first":"","right_sidebar_mobile_first":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-three-bounce\">\n\t\t\t        <div class=\"sk-child sk-bounce1\"><\/div>\n\t\t\t        <div class=\"sk-child sk-bounce2\"><\/div>\n\t\t\t        <div class=\"sk-child sk-bounce3\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://ubywz0glkz-flywheel.netdna-ssl.com/wp-content/plugins/shortcodes-ultimate-extra/public/js/extra.js?ver=1.5.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'60773852',post:'115687',tz:'0',srv:'www.informationsecuritybuzz.com'} ]);
	_stq.push([ 'clickTrackerInit', '60773852', '115687' ]);
</script>
		
	</body>
</html>